Icons - now you see them, now you don't

VERIFIED DUPLICATE of bug 111756

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 111756
17 years ago
14 years ago

People

(Reporter: osavill, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011122
BuildID:    Mozilla 0.9.6+

The URL bar icon disappears

Reproducible: Always
Steps to Reproduce:
1.enter www.mozilla.org  - icon appears in URL bar
2.enter www.mozilla.org/ - no icon !!!
3.

Actual Results:  The URL bar icon goes away

Expected Results:  The URL icon should stay there
(Reporter)

Comment 1

17 years ago
Rats ! - now it's started working. Maybe this is intermittent ?!?!
(Reporter)

Comment 2

17 years ago
Apparently this is build ID: 2001112206

Comment 3

17 years ago
The other bug has been already confirmed.

*** This bug has been marked as a duplicate of 111756 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
This was reported first but the other bug (i reported it) has more info. 
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.