Closed Bug 1116756 Opened 5 years ago Closed 5 years ago

"A promise chain failed to handle a rejection" while running webapprt-chrome mochitests

Categories

(Firefox Graveyard :: Webapp Runtime, defect, P2)

x86_64
Linux
defect

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 37

People

(Reporter: marco, Assigned: marco)

References

Details

Attachments

(1 file)

No description provided.
Attached patch PatchSplinter Review
Attachment #8542958 - Flags: review?(myk)
Blocks: 899707
Duplicate of this bug: 1086533
Blocks: 1111077
Priority: -- → P2
Assignee: nobody → mar.castelluccio
Status: NEW → ASSIGNED
Attachment #8542958 - Flags: review?(myk) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/78d6f61ef980
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 37
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.