Badges in support form cant move to Mozback pack

RESOLVED DUPLICATE of bug 910892

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 910892
3 years ago
3 years ago

People

(Reporter: sandeep, Unassigned)

Tracking

({access})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.95 Safari/537.36

Steps to reproduce:

when i logged into support forum i find my two badges i tried to add them into Back pack  but i cant find back pack button



Expected results:

actually it should be implemented with back pack so that all the badges will be placed at a one location
(Reporter)

Updated

3 years ago
Keywords: access

Comment 1

3 years ago
> support forum

I guess you mean support.mozilla.org, maybe https://support.mozilla.org/en-US/badges/
Component: Untriaged → General
Product: Firefox → support.mozilla.org
Version: 1.0 Branch → unspecified

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 910892
You need to log in before you can comment on or make changes to this bug.