Intermittent drawFocusIfNeeded_004.html | drawFocusIfNeeded does draw a focus ring if the element is in focus. - expected FAIL

RESOLVED DUPLICATE of bug 1092458

Status

()

Core
Canvas: 2D
RESOLVED DUPLICATE of bug 1092458
3 years ago
3 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

34 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
03:04:51 INFO - TEST-START | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_003.html
03:04:51 INFO - PROCESS | 3076 | WARNING: content window passed to PrivateBrowsingUtils.isWindowPrivate. Use isContentWindowPrivate instead (but only for frame scripts).
03:04:51 INFO - PROCESS | 3076 | pbu_isWindowPrivate@resource://gre/modules/PrivateBrowsingUtils.jsm:25:14
03:04:51 INFO - PROCESS | 3076 | nsBrowserAccess.prototype.openURI@chrome://browser/content/browser.js:14041:25
03:04:51 INFO - PROCESS | 3076 | __marionetteFunc@dummy file:17:30
03:04:51 INFO - PROCESS | 3076 | @dummy file:23:3
03:04:51 INFO - PROCESS | 3076 | executeWithCallback@chrome://marionette/content/marionette-listener.js:684:5
03:04:51 INFO - PROCESS | 3076 | executeAsyncScript@chrome://marionette/content/marionette-listener.js:577:3
03:04:51 INFO - TEST-PASS | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_003.html | drawFocusIfNeeded does not draw a focus ring if the element is not a descendant of the context.
03:04:51 INFO - TEST-OK | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_003.html | took 136ms
03:04:51 INFO - TEST-START | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_004.html
03:04:51 INFO - PROCESS | 3076 | WARNING: content window passed to PrivateBrowsingUtils.isWindowPrivate. Use isContentWindowPrivate instead (but only for frame scripts).
03:04:51 INFO - PROCESS | 3076 | pbu_isWindowPrivate@resource://gre/modules/PrivateBrowsingUtils.jsm:25:14
03:04:51 INFO - PROCESS | 3076 | nsBrowserAccess.prototype.openURI@chrome://browser/content/browser.js:14041:25
03:04:51 INFO - PROCESS | 3076 | __marionetteFunc@dummy file:17:30
03:04:51 INFO - PROCESS | 3076 | @dummy file:23:3
03:04:51 INFO - PROCESS | 3076 | executeWithCallback@chrome://marionette/content/marionette-listener.js:684:5
03:04:51 INFO - PROCESS | 3076 | executeAsyncScript@chrome://marionette/content/marionette-listener.js:577:3
03:04:51 INFO - TEST-UNEXPECTED-PASS | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_004.html | drawFocusIfNeeded does draw a focus ring if the element is in focus. - expected FAIL
03:04:51 INFO - TEST-INFO | expected FAIL
03:04:51 INFO - TEST-OK | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_004.html | took 105ms
03:04:51 INFO - STDOUT: Single process terminated successfully
03:04:51 WARNING - u'runner_teardown' ()
03:04:53 INFO - Starting runner
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : Exception running app migration:
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : TypeError Components.classes['@mozilla.org/app-migrator;1'] is undefined
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : Skipping app migration.
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : Saving c:\users\cltbld\appdata\local\temp\tmpqllug6.mozrunner\webapps\webapps.json
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : Saving c:\users\cltbld\appdata\local\temp\tmpqllug6.mozrunner\webapps\webapps.json
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : Success saving c:\users\cltbld\appdata\local\temp\tmpqllug6.mozrunner\webapps\webapps.json
03:04:55 INFO - PROCESS | 672 | -*- Webapps.jsm : Success saving c:\users\cltbld\appdata\local\temp\tmpqllug6.mozrunner\webapps\webapps.json
03:04:57 INFO - TEST-START | /2dcontext/drawing-paths-to-the-canvas/drawFocusIfNeeded_005.html
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
We don't need 2 bugs tracking the same issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1092458
You need to log in before you can comment on or make changes to this bug.