[Flame] Email app is blank with header displaying at top and bottom after latest update

RESOLVED DUPLICATE of bug 1116087

Status

Firefox OS
Gaia::E-Mail
--
major
RESOLVED DUPLICATE of bug 1116087
3 years ago
3 years ago

People

(Reporter: feer56, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected)

Details

After flashing latest nightly update, the email application no longer works. 

STR:
Flash the new nightly build
Open email app, the app may or may not work. If app works, close app using task manager, and reopen. 
Email app no longer works. 

You are presented with a blank with screen except with the header of the email app. 

Environment: 
OS: 2.2 
Build #: 39
Build ID: 20141231010205
Platform version: 37.0a1
Update Channel: nightly
Git Commit info: 2014-12-30 16:51:38
Severity: normal → major
status-b2g-v2.2: --- → affected
Good news!  Tomorrow's build should have the fix (or any other build slightly more recent than the build you are using; the fix just missed that nightly somehow; it might have been waiting for the Official New Years build!).
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1116087
You need to log in before you can comment on or make changes to this bug.