data fork integrity; Website error or Stuffit 6.5.1 issue?

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: bb553, Assigned: jj.enser)

Tracking

Trunk
mozilla0.9.7
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79 (Macintosh; U; PPC)
BuildID:    200011123

Stuffit Expander version 6.5.1 stated:

The integrity of the data fork of "browser.xpi" could not be verified. Use this 
file with caution.

The integrity of the data fork of "mail.xpi" could not be verified. Use this file 
with caution.

Reproducible: Always
Steps to Reproduce:
1. Tried expanding 5 times; same message; 
2. Downloaded another copy from: ftp://ftp.mozilla.org/pub/mozilla/releases/
mozilla0.9.6/mozilla-mac-096-full-instal.bin
3. tried expanding; same message.

Comment 1

17 years ago
WorksForMe after downloading using Mac/2001112001 and unstuffing using Stuffit 
Expander 6.5.1.

Comment 2

17 years ago
->buildconfig
Assignee: asa → seawood
Component: Browser-General → Build Config
QA Contact: doronr → granrose
mac -> jj
Assignee: seawood → jj

Comment 4

17 years ago
setting priority, etc.

can anyone else confirm this bug besides the reporter?
Severity: blocker → normal
Priority: -- → P3
Target Milestone: --- → mozilla0.9.7
(Assignee)

Comment 5

17 years ago
Cannot reproduce using MacOS 9.1.
Downloaded the url above, which saved the file 'mozilla-mac-096-full-instal.bin'
on the desktop, then automatically decoded it into 'MacMozillaFullTB.sea', which
got automatically decompressed into a folder named 'Mozilla Full Installer' as
expected. I didn't run the installer, but I successfully verified the integrity of 
all resulting .xpi files.

I tried with both versions 5.5 and 6.5.1 of Stuffit Expander

If someone could verify with MacOS 8.6, we would be able to investigate (or
close) this bug.

Comment 6

17 years ago
I'm going to resolve this worksforme.  If someone besides the reporter can
reproduce this problem, we can reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
verified worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.