More intermittant crashing on triggering successive jar files

VERIFIED WORKSFORME

Status

Core Graveyard
Installer: XPInstall Engine
P3
critical
VERIFIED WORKSFORME
19 years ago
3 years ago

People

(Reporter: Jimmy Lee, Assigned: dveditz)

Tracking

({crash, pp})

Trunk
x86
Windows NT
crash, pp

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build: 7/30/99 SeaMonkey build

1. From http://jimbob/trigger2.html, trigger jar files from drop-down menu
   one right after the other.

RESULT:
Eventually, a crash will occur.  I cannot determine if it is from downloading or
installing or something else.  This can be duplicated on Win98, but not
necessarily at the same jar.  It varies.  Sometimes it may fail at the fifth jar
file, or the 10th.  I could not get Linux and Macintosh to crash similarly.

TalkBack Incident ID = 11966919
Call Stack: (Signature = 0x0012fe6c 17a3bc81)
0x0012fe6c

EXPECTED RESULT:
No crashing.

Updated

19 years ago
Assignee: cathleen → dveditz
Target Milestone: M10
(Assignee)

Updated

19 years ago
Target Milestone: M10 → M15
(Assignee)

Comment 1

19 years ago
Latered, we have more common problems...

Comment 2

19 years ago
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine

Updated

19 years ago
Keywords: pp

Comment 3

19 years ago
Adding "crash" keyword to all known open crasher bugs.
Keywords: crash
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Summary: [PP]More intermittant crashing on triggering successive jar files → More intermittant crashing on triggering successive jar files
(Assignee)

Comment 4

18 years ago
Can't reproduce. Note that there's a cache bug that prevents downloading the 
same install package twice that interferes with this one. Turn off the cache in 
order to re-test.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

18 years ago
Build 2000-04-25-09-M16(WIN)

No more crashing observed.  Much has changed since 7/30/99.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.