Closed Bug 1117005 Opened 7 years ago Closed 7 years ago

Can't hide sidebar tabs in private windows

Categories

(SeaMonkey :: Sidebar, defect)

defect
Not set
normal

Tracking

(seamonkey2.31 wontfix, seamonkey2.32 fixed, seamonkey2.33 fixed)

RESOLVED FIXED
seamonkey2.34
Tracking Status
seamonkey2.31 --- wontfix
seamonkey2.32 --- fixed
seamonkey2.33 --- fixed

People

(Reporter: neil, Assigned: neil)

Details

(Keywords: regression)

Attachments

(1 file)

Steps to reproduce problem:
1. Open a private window
2. Open the sidebar
3. Try to hide one of the tabs

Expected result: tab is hidden

Actual result: tab flickers briefly
Attached patch Proposed patchSplinter Review
Assignee: nobody → neil
Status: NEW → ASSIGNED
Attachment #8543191 - Flags: review?(philip.chee)
Attachment #8543191 - Flags: review?(philip.chee) → review+
Pushed comm-central changeset 3720643fdd4f.
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.33
Comment on attachment 8543191 [details] [diff] [review]
Proposed patch

[Approval Request Comment]
Regression caused by (bug #): Ever since Private Browsing existed
Risk to taking this patch (and alternatives if risky): Low
String changes made by this patch: None
Attachment #8543191 - Flags: approval-comm-aurora?
Bah, TM entries are in the wrong order.
Target Milestone: seamonkey2.33 → seamonkey2.34
Comment on attachment 8543191 [details] [diff] [review]
Proposed patch

[Triage Comment]

a=me for comm-aurora, also for comm-beta if necessary
Attachment #8543191 - Flags: approval-comm-beta+
Attachment #8543191 - Flags: approval-comm-aurora?
Attachment #8543191 - Flags: approval-comm-aurora+
Comment on attachment 8543191 [details] [diff] [review]
Proposed patch

[Approval Request Comment]
Regression caused by (bug #): Ever since Private Browsing existed
Risk to taking this patch (and alternatives if risky): Low
String changes made by this patch: None
Attachment #8543191 - Flags: approval-comm-release?
Attachment #8543191 - Flags: approval-comm-release? → approval-comm-release+
You need to log in before you can comment on or make changes to this bug.