If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RFE] Context menu: "Open this tab in a new window"

VERIFIED DUPLICATE of bug 102132

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 102132
16 years ago
9 years ago

People

(Reporter: Michel Valdrighi, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I find myself often opening new windows for different purposes, to check a page
in a tab against one in another tab, for example. This forces me to copy the
tab's url, hit ctrl-n, and paste the url in the new window.
So a context menu item that lets you transfer the tab to its own new window,
would be helpful in such cases, and for overall comfortable usage.

*** This bug has been marked as a duplicate of 102132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.