Closed Bug 111706 Opened 21 years ago Closed 21 years ago

"File Bookmark..." brings up "Add Bookmark" dialog

Categories

(SeaMonkey :: General, defect)

defect
Not set
trivial

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 99860

People

(Reporter: bugzilla, Assigned: mpt)

Details

It seems to me the dialog produced should have the same title as the menu item
that called it. At least if they're different, the dialog should not be named
the same thing as another menu item which does something else entirely.

*** This bug has been marked as a duplicate of 99860 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.