Closed Bug 1117086 Opened 5 years ago Closed 5 years ago

Diff view doesn't show edited moved files correctly

Categories

(MozReview Graveyard :: General, defect)

Production
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107547

People

(Reporter: standard8, Unassigned)

Details

I just pushed a commit to reviewboard that had done a hg mv, followed by some edits of the file.

When I viewed the commit in reviewboard, the files that had been moved were shown separately as deleted and added, with no inter-diff for the actual file.

hg log -l1 -p shows what I expect.

xref: https://reviewboard.mozilla.org/r/1921/
Component: Extensions: Review → MozReview
Product: bugzilla.mozilla.org → Developer Services
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107547
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.