Closed Bug 1117149 Opened 6 years ago Closed 6 years ago

[OpenC-2.0] Sometimes can not wake up from standby mode (screen remains black)

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: mossroy, Unassigned)

Details

This happens rarely (maybe 1 on 100 times), but is really annoying when it happens :

- the device is running, but with screen off
- pushing the power button does not switch the screen on
- a long push on the power button does not do anything

Expected behavior :
- the device should wake up every time

Actual behavior :
It seems like it hangs and does not respond
Only one solution : remove the battery and restart

I had this issue on 2 different ZTE Open C FR. Both were rooted with the ZTE tool, then I have put the community 2.0 build (dated 20141123), from http://builds.firefoxos.mozfr.org/doc/fr/devices/zte-open-c-fr#telechargement
This issue seems to be specific to the ZTE Open C device.
So I close this one as invalid, and opened instead https://bugzilla.frenchmozilla.org/show_bug.cgi?id=631
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.