Closed Bug 1117154 Opened 5 years ago Closed 5 years ago

Hello wants to name a conversation that has a name

Categories

(Hello (Loop) :: Client, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1142515

People

(Reporter: rbillings, Unassigned)

Details

Attachments

(1 file)

When a user opens an existing, previously named conversation the screen is filled with the option to "Name this conversation". See screenshot.
Component: General → Client
Product: Firefox → Loop
QA Contact: anthony.s.hughes
Version: 37 Branch → unspecified
This is being removed in bug 1142515, so I'm just going to mark this as a duplicate.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142515
You need to log in before you can comment on or make changes to this bug.