Telemetry dashboard doesn't show histogram evolution properly

RESOLVED FIXED

Status

Webtools
Telemetry Dashboard
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: mccr8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
When I look at, say, Nightly 37 and the CYCLE_COLLECTOR telemetry, the only line shown in the section "histogram evolution" is submissions.  Likewise in the "Date range selector".  The histogram section at the bottom look fine to me.

I looked at Aurora and various other measurement things and they also seemed broken.  Some didn't even show the submissions line.

http://telemetry.mozilla.org/#filter=nightly%2F37%2FCYCLE_COLLECTOR&aggregates=Submissions&evoOver=Builds&locked=true&sanitize=true&renderhistogram=Graph
(Reporter)

Comment 1

3 years ago
mreid and I looked into this a bit.  It seems like the problem is that the default now is to only show the series for "submissions".  If I click on the box under "add series" and select them all, it works.  This also happened to me when I looked at it in Chrome, and I'm pretty sure I haven't looked at telemetry there before.
(Reporter)

Comment 2

3 years ago
In a new Firefox profile, going to telemetry.mozilla.org, it shows just the submissions line.
Anthony Zhang fixed this in the new Telemetry dashboard during his Summer 2015 internship
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.