Buddy Up Questions show [object Object] after timestamp

RESOLVED DUPLICATE of bug 1109065

Status

RESOLVED DUPLICATE of bug 1109065
4 years ago
4 years ago

People

(Reporter: marcia, Assigned: rik)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 8543357 [details]
2015-01-02-11-15-30.png

Seen while running Flame using:

Gaia-Rev        73be51f998031f06db0cd660c0e388fa621c9f4c
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/ea426e47bfc4
Build-ID        20150102001202
Version         34.0
Device-Name     flame

STR:
1. Ask a question from the Support Homepage
2. Select the "My Questions" link
3. Observe the attached screenshot
(Assignee)

Comment 1

4 years ago
Created attachment 8543546 [details] [review]
https://github.com/mozilla/buddyup/pull/42
Assignee: nobody → anthony
Status: NEW → ASSIGNED
Attachment #8543546 - Flags: review?(schalk.neethling.bugs)
(Assignee)

Updated

4 years ago
Attachment #8543546 - Flags: review?(schalk.neethling.bugs)
(Assignee)

Comment 2

4 years ago
This will be fixed with bug 1109065 landing.
Depends on: 1109065
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109065
You need to log in before you can comment on or make changes to this bug.