Sometimes scrolling a page while it is loading makes it garbled

RESOLVED WONTFIX

Status

()

Core
Layout
P3
normal
RESOLVED WONTFIX
16 years ago
16 years ago

People

(Reporter: Dvir, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bae:20011128])

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
This started happening with 0.9.6. when a page is slow to load and I start
scrolling before it finishes displaying sometimes new text overlaps the previous
and the page becomes garbled. It's not easy to reproduce, though.
(Reporter)

Comment 1

16 years ago
Created attachment 59041 [details]
An example garbled screen

Adding a screen shot.

Comment 2

16 years ago
->layout
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen

Comment 3

16 years ago
although I cannot dup this at the moment on winNT using the build 20011128, I 
have seen this happen, and it seems to only happen as the app is trying to load 
a fairly large page.
Priority: -- → P3
Whiteboard: [bae:20011128]
Target Milestone: --- → Future

Comment 4

16 years ago
Marking works for me in the Dec 11th build (2001-12-11-08)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.