Closed Bug 1117213 Opened 10 years ago Closed 10 years ago

Home button doesn't work on ZTE Open C

Categories

(Firefox OS Graveyard :: Hardware, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1116762

People

(Reporter: joda17, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150101004004

Steps to reproduce:

I update my ZTE Open C to the latest version of gaia and gecko ( 2.2.0.0-prerelease ), next I fixed fonts, like this instruction https://developer.mozilla.org/en-US/Firefox_OS/Developer_phone_guide/ZTE_OPEN_C


Actual results:

If home screen is scrolled and i press the home button, home screen back to top. In other situations home button doesn't work.
Looks like what you're experiencing is being investigated in bug 1116762
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.