Bookmark menu closes immediately on clicking on an entry

RESOLVED INCOMPLETE

Status

()

Firefox
Bookmarks & History
RESOLVED INCOMPLETE
4 years ago
3 months ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141127104503



Actual results:

Sometimes on going to the menu bar -> Bookmarks and making a left click on a directory the bookmark menu does immediately close. Even if the mouse button is then released the directory is internally in dragging mode (this can be seen by moving the mouse cursor to the menu bar).


Additional information:

This bug is maybe difficult to reproduce because it doesn't always happen. But it seems that sorting the directories manually/automatic and then making a left click does increase the chance that the bug appears.

Updated

4 years ago
Component: Untriaged → Bookmarks & History
Couldn't reproduce using latest Nightly 37.0a1 (buildID: 20150111030201). 
Marking as Resolved WFM. If someone else can confirm this issue, please reopen. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

4 years ago
I'm still seeing this issue in the current nightly.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

3 months ago
Missing detailed steps to reproduce the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago3 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.