Add support for OS X static analysis builds to TreeHerder

RESOLVED DUPLICATE of bug 1084493

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1084493
3 years ago
3 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
Currently these builds do not show up on TreeHerder:

<https://treeherder.mozilla.org/ui/#/jobs?repo=try&revision=ad3e5e502276>
(Reporter)

Updated

3 years ago
Blocks: 1015018

Comment 1

3 years ago
Appears for me now?
A few mins ago the push hadn't been ingested, did you interpret that as the job type not being supported? If so this is really a dupe of bug 1084493 and friends.
Flags: needinfo?(ehsan)
(Reporter)

Comment 2

3 years ago
Yes, you're right Ed.  Sorry!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(ehsan)
Resolution: --- → DUPLICATE
Duplicate of bug: 1084493
You need to log in before you can comment on or make changes to this bug.