Last Comment Bug 1117340 - Task lists don't work for calendar entries without a calendar
: Task lists don't work for calendar entries without a calendar
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: Provider: GData (show other bugs)
: Trunk
: All All
-- normal (vote)
: 4.0.0.1
Assigned To: Philipp Kewisch [:Fallen]
:
:
Mentors:
: 1124328 1128694 (view as bug list)
Depends on:
Blocks: 1117541
  Show dependency treegraph
 
Reported: 2015-01-03 05:51 PST by Philipp Kewisch [:Fallen]
Modified: 2015-02-07 11:33 PST (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Fix - v1 (774 bytes, patch)
2015-01-03 05:51 PST, Philipp Kewisch [:Fallen]
mohit.kanwal: review+
Details | Diff | Splinter Review

Description User image Philipp Kewisch [:Fallen] 2015-01-03 05:51:01 PST

    
Comment 1 User image Philipp Kewisch [:Fallen] 2015-01-03 05:51:34 PST
Created attachment 8543501 [details] [diff] [review]
Fix - v1
Comment 2 User image Mohit Kanwal [:redDragon] 2015-01-04 05:30:15 PST
Comment on attachment 8543501 [details] [diff] [review]
Fix - v1

Review of attachment 8543501 [details] [diff] [review]:
-----------------------------------------------------------------

LGTM
Comment 3 User image Philipp Kewisch [:Fallen] 2015-01-22 16:44:49 PST
Pushed to comm-central changeset 0fbffc3ad309
Comment 4 User image Philipp Kewisch [:Fallen] 2015-02-07 11:30:34 PST
*** Bug 1128694 has been marked as a duplicate of this bug. ***
Comment 5 User image Philipp Kewisch [:Fallen] 2015-02-07 11:33:37 PST
*** Bug 1124328 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.