Closed Bug 1117347 Opened 5 years ago Closed 5 years ago

mail adress completion takes wrong name in list

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: f4eru, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

- thunderbird v31.3.0
- compose new mail
- in the field "to", type 1-3 letters, wait for autocompletion with 3 names in list
- select WITH THE MOUSE the second name -> the second name appears as receipient
- press enter -> the name changes to the first in the list, the mail will go to the first


Actual results:

the name changes to the first in the list, not the selected name


Expected results:

expected is that the selected name is used and that pressing "enter" does not chnage the name
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.