Browser crashed (floating point exception?)

RESOLVED DUPLICATE of bug 110793

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 110793
17 years ago
4 years ago

People

(Reporter: Jarmo, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011119
BuildID:    CVS build updated today (so previous row is wrong?)

Type the URL in, or klick on it( http://cyberia.cfdrc.com/FOX/fox.html ). And
see your browser crash. When started from term it complains about a floating
point error. Is this a real bug or broken build?

Reproducible: Always
Steps to Reproduce:
Type the URL in, or klick on it( http://cyberia.cfdrc.com/FOX/fox.html ).

Actual Results:  Crash

Expected Results:  Something else than a crash.

Comment 1

17 years ago
Wfm with 2001112203/Win98SE.

Comment 2

17 years ago
Sev: normal --> critical
Key: +crash

WFM 2001112104/WinNT4
Severity: normal → critical
Keywords: crash
likely a dup of the division-by-zero crash in the new alpha blending code, but I
can't find the original bug number... ccing bstell who may know it offhand.
Whiteboard: DUPEME

Comment 4

17 years ago
Im getting a floating point error many times i start my just-compiled cvs build.
And it won't run for two minutes without getting it anyways.

Comment 5

17 years ago
I believe this is a dup of bug 110793
kindly reopen if not

*** This bug has been marked as a duplicate of 110793 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.