URL not found when entered into hosts.deny

VERIFIED DUPLICATE of bug 28586

Status

()

VERIFIED DUPLICATE of bug 28586
17 years ago
15 years ago

People

(Reporter: Bugzilla-alanjstrBugs, Assigned: neeti)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

17 years ago
I put an entry in my hosts file associating ads.doubleclick.net with 127.0.0.1
to block ads.  Mozilla is unable to handle this seemlessly (works fine in IE). 
Instead, it comes back with the error message "ads.doubleclick.net could not be
found.  Please check the name and try again."
networking
Assignee: asa → neeti
Component: Browser-General → Networking
QA Contact: doronr → benc
Whiteboard: DUPEME

Comment 2

17 years ago
dup of bug 82947, marked dup of 28586. Resolving as such.
See references to other bugs there.

*** This bug has been marked as a duplicate of 28586 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.