Validator fails to check install.rdf for updateURL

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
4 years ago
3 years ago

People

(Reporter: TheOne, Unassigned)

Tracking

Details

(Whiteboard: [ReviewTeam])

Attachments

(1 attachment)

Created attachment 8543721 [details]
example install.rdf

The validator does not complain about a present updateURL though it should. Tested with attached example.
I can't reproduce this.
hm, I can't reproduce on -dev, but I can reproduce in a local instance. Does the local instance have different default settings regarding add-on validation?
No, but those properties are only tested if you run without the --selfhosted flag.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.