Translation update proposed for browser/chrome/browser/devtools/debugger.properties:breakpointMenuItem.disableOthers

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
8 months ago

People

(Reporter: shiladittyapaul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The string:
Disable others

Is translated as:
Disable others

And should be:
অন্নগুলি নিষ্ক্রিয় করুন 


Feedback via Transvision:
http://transvision.mozfr.org/?sourcelocale=en-US&locale=bn-IN&repo=central&search_type=entities&recherche=browser/chrome/browser/devtools/debugger.properties:breakpointMenuItem.disableOthers
Status: UNCONFIRMED → NEW
Ever confirmed: true
Looks like this string is gone in the meantime, sorry about the lack of replies.

Feel free to provide suggestions directly in Pontoon
https://pontoon.mozilla.org/bn-IN/firefox/
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.