Scrollbar blinks on flash/quicktime page

VERIFIED DUPLICATE of bug 62891

Status

()

VERIFIED DUPLICATE of bug 62891
17 years ago
16 years ago

People

(Reporter: kazhik, Assigned: peterlubczynski-bugs)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Scrollbar blinks on web pages which contains flash or quicktime contents.

http://www.edit.ne.jp/~usa/flash/mozilla/textfield.html
http://www.asahi-net.or.jp/~ax1k-ogkb/vr37.html

Load the above pages and move scrollbar.

This is a Mac-specific problem and can be reproduced with 0.9.4, 0.9.5
and 0.9.6.

Comment 1

17 years ago
-->Peter
Assignee: av → peterlubczynski

Comment 2

17 years ago
This problem is worse on 2001-11-23-08-trunk than on 0.9.6 release build(both
working on MacOS9.1-J).  Before one or two week, flash banner ad appear in
Yahoo!JAPAN.  Whole page of Yahoo!JAPAN is blinking, flashing, flickering in
trunk-build.  The page of Impress watch headline is blinking, too.  I am
nerve-wracking...

http://www.yahoo.co.jp/
http://www.watch.impress.co.jp/
(Reporter)

Comment 3

17 years ago
Dup of bug 62891.

*** This bug has been marked as a duplicate of 62891 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.