Translation update proposed for browser/metro/chrome/phishing.dtd:safeb.blocked.phishingPage.shortDesc2

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: shiladittyapaul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The string:
Entering any personal information on this page may result in identity theft or other fraud.

Is translated as:


And should be:
এই পাতাই কোন নিজস্ব তথ্য প্রকাশের ফলাফল আপনার পরিচয় চুরি হতে পারে বা অন্য ঠকার কারন  


Feedback via Transvision:
http://transvision.mozfr.org/?sourcelocale=en-US&locale=bn-IN&repo=central&search_type=entities&recherche=browser/metro/chrome/phishing.dtd:safeb.blocked.phishingPage.shortDesc2
metro no longer exists. so it's not a bug because there should not be any translation for metro strings. in fact, metro was removed from all l10n repos
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.