Closed Bug 1117702 Opened 6 years ago Closed 3 years ago

[Gallery] Along with user‘s choice, the highlight frame‘s color will be different in the Filters page.

Categories

(Firefox OS Graveyard :: Gaia::Gallery, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(tracking-b2g:backlog, b2g-v2.0 wontfix, b2g-v2.0M wontfix, b2g-v2.1 affected, b2g-v2.2 affected, b2g-master affected)

RESOLVED WONTFIX
tracking-b2g backlog
Tracking Status
b2g-v2.0 --- wontfix
b2g-v2.0M --- wontfix
b2g-v2.1 --- affected
b2g-v2.2 --- affected
b2g-master --- affected

People

(Reporter: lixia, Unassigned)

References

Details

Attachments

(2 files)

[1.Description]:
[Woodduck v2.0][Flame v2.0&2.1&2.2][Gallery]When user select all filters to preview in the Edit mode,the highlight frame‘s color will be different. 
Attch:filters.png and logcat_1414.txt.
Found time: 14:14.

[2.Testing Steps]: 
1.Open Gallery.
2.Tap on a picture and tap Edit icon.
3.Tap on "Filters" icon.
4.Select all filters to preview.

[3.Expected Result]: 
4.The highlight frame‘s color always displays as blue.

[4.Actual Result]: 
4.Along with the user‘s choice,the highlight frame‘s color will be different.

[5.Reproduction build]: 
Woodduck 2.0 build:
Gaia-Rev        fd0029522b8804319ab1174ebcf4b73c147bef8b
Gecko-Rev       bb95bcf5c2033a59b3261b93804151d1addb75eb
Build-ID        20150105050313
Version         32.0
Device-Name     jrdhz72_w_ff
FW-Release      4.4.2
FW-Incremental  1420405561
FW-Date         Mon Jan  5 05:06:41 CST 2015

Flame 2.0 build:
Gaia-Rev        3c9bb36d9ade1a0acd5e1d6cbb5057be7f5ad484
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g32_v2_0/rev/93f5c85a1d31
Build-ID        20150104000201
Version         32.0

Flame 2.1 build
Gaia-Rev        73be51f998031f06db0cd660c0e388fa621c9f4c
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/05dd053f1d90
Build-ID        20150104001209
Version         34.0

Flame 2.2 build:
Gaia-Rev        c2bf20d23851d5fda9f8f0ef0267db5f49152376
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/55f3224d7513
Build-ID        20150104010206
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,5/5
TCID: Free Test
Attached image filters.png
Attached file logcat_1414.txt
Not sure this is a feature or bug, ni Edward for confirmation.
Flags: needinfo?(edchen)
It has not any spec to support.
I thought this issue which it should be fixed because some highlight very inconspicuous.
Flags: needinfo?(edchen)
[Tracking Requested - why for this release]:
Group: woodduck-confidential
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.