The text from the Inspector's event bubble is not displayed properly after a scroll

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Inspector
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: avaida, Unassigned)

Tracking

35 Branch
Points:
---

Firefox Tracking Flags

(firefox35 affected, firefox36 affected, firefox37 affected)

Details

Attachments

(1 attachment)

Created attachment 8543926 [details]
screenshot

Reproducible on: Beta 35.0b8 (20141229214612), Aurora 36.0a2 (2015-01-04) and Nightly 37.0a1 (2015-01-04).

Affected platform(s): Windows 8.1 64-bit, Ubuntu 12.04 LTS 32-bit.

Steps to reproduce:
1. Launch Firefox with a clean profile.
2. Open a new tab.
3. Right-click on the title of a tile and choose "Inspect Element".
4. Click on any "ev" bubble next to a code line and either click "Dom2" or "Bubbling" for any of the displayed entries.
5. Scroll a bit using the mouse cursor and then using the mouse scroll.

Expected result:
5. The code displayed in the ev bubble is displayed properly before, after and during scrolling.

Actual result:
5. Using the mouse scroll after dragging the scroll bar with the mouse cursor causes random and temporary artifacts throughout the displayed text.

Notes:
- This issue is *not reproducible* on Mac OS X, confirmed this with Mac OS X 10.9.5.
- This issue is *not related* to e10s, as it's reproducible with and without it enabled.
Andrei: I could not reproduce the issue on FF48 on Windows 7. Can you still reproduce it? Thanks!

Inspector bug triage. Filter on CLIMBING SHOES.
Flags: needinfo?(andrei.vaida)
(In reply to Julian Descottes [:jdescottes] from comment #1)
> Andrei: I could not reproduce the issue on FF48 on Windows 7. Can you still
> reproduce it? Thanks!
> 
> Inspector bug triage. Filter on CLIMBING SHOES.

I'm no longer seeing this issue on Fx48, I think we can safely mark this bug as WFM.
Flags: needinfo?(andrei.vaida)
Thanks for checking!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.