Status

Firefox OS
Infrastructure
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: viorela, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Several tests that ran on b2g-28.1 have failed because the device signal strength is low.

Tests have passed while running on a different node: http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/535/console and they have failed while running on b2g-28.2: http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/537/console

Please move the device in a place with better signal. Thanks!
(Reporter)

Comment 1

3 years ago
(In reply to Viorela Ioia [:viorela] from comment #0)
> Several tests that ran on b2g-28.1 have failed because the device signal
> strength is low.
> 
> Tests have passed while running on a different node:
> http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/535/console and
> they have failed while running on b2g-28.2:
> http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/537/console
> 
> Please move the device in a place with better signal. Thanks!

Typo: b2g-28.2
(Reporter)

Updated

3 years ago
Flags: needinfo?(tchung)
Flags: needinfo?(pmathur)

Comment 2

3 years ago
restarted
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(tchung)
Resolution: --- → FIXED
Did restarting resolve the low signal issue? I'd be surprised as our automation restarts the device before each test.
Flags: needinfo?(tchung)

Comment 4

3 years ago
i've tried to physicaly move it to the back of the rack.  it looks like the status bar jumped up a notch. please try again and let us know if it fixes it.
Flags: needinfo?(tchung)
(Reporter)

Comment 5

3 years ago
I ran some tests on b2g-28.2 , and they passed: http://jenkins1.qa.scl3.mozilla.com/job/flame-kk.ui.adhoc/541/console , so there are no more signal issues. 
I re-enabled the node.
(Reporter)

Updated

3 years ago
Flags: needinfo?(pmathur)
You need to log in before you can comment on or make changes to this bug.