If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks Sidebar blank on first appearance

VERIFIED DUPLICATE of bug 109674

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 109674
16 years ago
13 years ago

People

(Reporter: Rob McMillin, Assigned: Paul Chen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112012 (0.9.6)

Under RedHat 7.0 (Guinness).  The Bookmarks sidebar is blank the first time you
bring up a browser window.  BTW, I'm running Mozilla 0.9.6 as the following RPM
components: mozilla, mozilla-mail, mozilla-psm, default startup is Mozilla Mail
only. Interestingly, second and subsequent windows have the bookmarks visible.




Reproducible: Always
Steps to Reproduce:
1. Exit all windows.
2. Start up Mozilla.
3. Open a browser window using ctrl-N or File->New->Navigator Window.
4. Bookmarks are blank in the opened window.

Actual Results:  Blank bookmarks.

Expected Results:  Shown the bookmarks.
(Reporter)

Comment 1

16 years ago
Additional information: I tried to get this bug to replicate by just starting
the browser at startup time (Edit -> Preferences -> Appearance -> When Mozilla
starts up, open x Navigator), but couldn't. It seems that if you set Mozilla
Mail as the only option at startup and then create a new window, the bookmarks
won't show up.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 109674 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.