PDF viewer doesn’t render background gradient

RESOLVED DUPLICATE of bug 664077

Status

()

Firefox
PDF Viewer
RESOLVED DUPLICATE of bug 664077
3 years ago
3 years ago

People

(Reporter: nagisa, Unassigned)

Tracking

37 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

6.60 MB, application/x-download
Details
(Reporter)

Description

3 years ago
Created attachment 8544029 [details]
Bad PDF

The attached PDF is rendered incorrectly (background is not rendered) by pdf.js. Native PDF viewer evince and chrome render a yellow gradient background properly.
Works on non-linux systems. Looks like a dup of bug 664077.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 664077
You need to log in before you can comment on or make changes to this bug.