Email Attachment Size Limit Increase

RESOLVED DUPLICATE of bug 1040861

Status

Firefox OS
Gaia::E-Mail
--
enhancement
RESOLVED DUPLICATE of bug 1040861
3 years ago
3 years ago

People

(Reporter: Brett Edmond Carlock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:25.1) Gecko/20141110 Firefox/31.9 PaleMoon/25.1.0
Build ID: 20141110154537

Steps to reproduce:

Email client seems to not allow attaching more than about 4-5mb of attachments, though most Email inboxes allow up to 25mb.


Actual results:

Tried to attach 6 images from the Flame camera, the email client refused to add more than 4.


Expected results:

I'd like to see the Email client allow the user to attach as many files as they want, up to the 25mb "limit", warning them, but allowing them to send more if they dismiss a dialog.
(Reporter)

Updated

3 years ago
Severity: normal → enhancement
OS: All → Gonk (Firefox OS)
Hardware: All → ARM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040861
You need to log in before you can comment on or make changes to this bug.