[mach] keyboard shortcuts broken

VERIFIED DUPLICATE of bug 110376

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 110376
16 years ago
13 years ago

People

(Reporter: Jeff Hume, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
On the mach-o OS X build it appears that keyboard shortcuts are broken.
Command-anything does not do its respective function.

Comment 1

16 years ago
->apps?
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
dup...

*** This bug has been marked as a duplicate of 110376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.