(App Grouping) In Edit Mode, moving an expanded group causes group to disappear from tap target and drop to bottom of screen

RESOLVED DUPLICATE of bug 1118311

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1118311
3 years ago
3 years ago

People

(Reporter: katieC, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
In edit mode, as a user when I go to move an expanded group (tap and hold on double line drag handles), the group disappears from under my finger and seems to drop to the bottom (often out of sight) of the screen.

STR:
1) from homescreen, enter Edit Mode (long press on homescreen)
2) with a group expanded, tap and hold on double line drag handles

Results:
Group collapses and disappears from tap target (under my finger) and seemingly drops (though remains highlighted) to the bottom of the screen, below the last group.

Expected Results:
Group collapses and remains 'sticky' under my finger and moves visibly as I drag it to a new position
Whiteboard: [systemsfe]

Comment 1

3 years ago
ah, I didn't see this bug (I wasn't cc'd and it doesn't block app-grouping) - duping it to the bug that I filed a duplicate for because there's a patch there :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1118311
You need to log in before you can comment on or make changes to this bug.