[W] MLK: Memory leak of 2307 bytes from 14 blocks allocated in JS_malloc

VERIFIED DUPLICATE of bug 111801

Status

()

VERIFIED DUPLICATE of bug 111801
17 years ago
17 years ago

People

(Reporter: naving, Assigned: rogerl)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
same steps as the last bug

        Distribution of leaked blocks
        Allocation location
            malloc         [dbgheap.c:129]
            JS_malloc      [jsapi.c:1411]
            js_NewScript   [jsscript.c:748]
            js_NewScriptFromParams [jsscript.c:767]
            js_NewScriptFromCG [jsscript.c:804]
            js_EmitFunctionBody [jsemit.c:1732]
            js_EmitTree    [jsemit.c:1810]
            Statements     [jsparse.c:927]
            js_CompileTokenStream [jsparse.c:392]
            CompileTokenStream [jsapi.c:2831]

Comment 1

17 years ago
I will paste this info into the other bug; we don't need two separate
bugs for this if the steps to reproduce are the same - 

*** This bug has been marked as a duplicate of 111801 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.