If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

links on top of page don't work

VERIFIED DUPLICATE of bug 120710

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 120710
16 years ago
13 years ago

People

(Reporter: Jason Alery, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001

When you click on news/releases it don't display anthing.

Reproducible: Always
Steps to Reproduce:
1.just go
2.click
3.

Comment 1

16 years ago
Testing w/ a Linux CVS, clicking "news" triggers a newspage - WFM.
Clicking "releases" triggers nothing apart from a warning in js console:

Error: document.all has no properties
Source File: http://www.isonews.com/common/js-functions.php3
Line: 19

Comment 2

16 years ago
The news and forum links work for me. Proposing to mark this bug worksforme,
Build ID: 2001120403. The pages load slowly, however.  IE 6 is somewhat faster. 

Summary changed for descriptiveness.

Old summary: Top listing doesn't work
New summary: links on top of page don't work

Can anyone confirm that the links work, if slowly? 
Summary: Top listing doesn't work → links on top of page don't work

Comment 3

16 years ago
Testing with a fresh CVS, linux:
"News" link works. "Releases" link fails like before.
not mozilla's fault.

Document.all= IE crap

*** This bug has been marked as a duplicate of 120710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.