Status

()

RESOLVED DUPLICATE of bug 439924
4 years ago
4 years ago

People

(Reporter: peter.kehl, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Please re-open https://bugzilla.mozilla.org/show_bug.cgi?id=439924, as per https://bugzilla.mozilla.org/show_bug.cgi?id=439924#c6. I've set needinfo for its owner Tim (fmdeveloper) for over two months, but he didn't pick it up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439924
You need to log in before you can comment on or make changes to this bug.