Feature Request - AddOns - Sort by Date

RESOLVED DUPLICATE of bug 1022065

Status

()

Firefox
Untriaged
--
enhancement
RESOLVED DUPLICATE of bug 1022065
4 years ago
4 years ago

People

(Reporter: Stamimail, Unassigned)

Tracking

34 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Source (Hebrew):
http://community.mozilla.org.il/viewtopic.php?f=9&t=12163

Sorting Addons List by date can help to find what are the recent addons installed and solve problems.

Updated

4 years ago
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
OS: Windows 7 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 1022065
You need to log in before you can comment on or make changes to this bug.