Input space is not displayed correctly.

VERIFIED INVALID

Status

()

Core
Layout: Form Controls
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: colles, Assigned: nhottanscp)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When font size is zet to 10 point for japanese language, some input space which
is realized with <input> tag are not displayed correctly.

The problem is users can not see inputted letters, but only see half top of
inputted letters.
This problem may be local problem in Japanese system.

But problem is also occured in some page which are wrriten in english.
Actually, you can see this problem in this page where I am writing this error
report.
i18n
Assignee: asa → yokoyama
Component: Browser-General → Internationalization
QA Contact: doronr → teruko

Updated

16 years ago
Component: Internationalization → HTML Form Controls

Comment 2

16 years ago
Mac Issue -> nhotta
cc'ing smontagu@netscape.com for layout

Comment 3

16 years ago
is this a duplicate of any of the following?
   bug 33654
   bug 52500
   bug 92980 
   bug 103293
   bug 109392

Comment 4

16 years ago
-> nhotta (not sure why didn't work the last time)
Assignee: yokoyama → nhotta
(Assignee)

Comment 5

16 years ago
Reporter, could you specify a version of the build you tested?
I think Frank recently made a change in mac gfx.

Comment 6

16 years ago
make a screen shot please

Comment 7

16 years ago
Reporter, can you still reproduce this problem using RC1?
No response from reporter to request for extra data.  Closing INVALID. 
Reporter: if you still see this, please reopen the bug AND provide the
screenshot ftang asked for.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 9

16 years ago
Verified as invalid.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.