Intermittent browser_555547.js | the toolbar controller was returned

RESOLVED DUPLICATE of bug 1115276

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 1115276
3 years ago
3 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
05:48:10 INFO - 1271 INFO TEST-START | browser/components/places/tests/browser/browser_555547.js
05:48:10 INFO - 1272 INFO checking window state
05:48:10 INFO - 1273 INFO Console message: [JavaScript Error: "uncaught exception: 2147942487"]
05:48:10 INFO - 1274 INFO Console message: [JavaScript Error: "Tried to move an unmovable Places node, reverting to a copy operation." {file: "chrome://browser/content/places/controller.js" line: 1635}]
05:48:10 INFO - 1275 INFO Console message: [JavaScript Error: "Tried to move an unmovable Places node, reverting to a copy operation." {file: "chrome://browser/content/places/controller.js" line: 1635}]
05:48:10 INFO - 1276 INFO Console message: [JavaScript Error: "Tried to move an unmovable Places node, reverting to a copy operation." {file: "chrome://browser/content/places/controller.js" line: 1635}]
05:48:10 INFO - 1277 INFO TEST-PASS | browser/components/places/tests/browser/browser_555547.js | The sidebar should be hidden
05:48:10 INFO - 1278 INFO TEST-PASS | browser/components/places/tests/browser/browser_555547.js | tree controller was returned
05:48:10 INFO - 1279 INFO TEST-UNEXPECTED-FAIL | browser/components/places/tests/browser/browser_555547.js | the toolbar controller was returned -
05:48:10 INFO - Stack trace:
05:48:10 INFO - chrome://mochitests/content/browser/browser/components/places/tests/browser/browser_555547.js:test/</<:42
05:48:10 INFO - chrome://mochikit/content/browser-test.js:testScope/test_executeSoon/<.run:880
05:48:10 INFO - null:null:0
05:48:10 INFO - 1280 INFO TEST-PASS | browser/components/places/tests/browser/browser_555547.js | tree controller was returned
05:48:10 INFO - 1281 INFO MEMORY STAT vsize after test: 3480023040
05:48:10 INFO - 1282 INFO MEMORY STAT residentFast after test: 337858560
05:48:10 INFO - 1283 INFO MEMORY STAT heapAllocated after test: 115816224
05:48:10 INFO - 1284 INFO TEST-OK | browser/components/places/tests/browser/browser_555547.js | took 83ms
Comment hidden (Treeherder Robot)
see bug 1115276, looks like this failure is related to the change in bug 927349
Depends on: 927349
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Bug 1115276 has landed on central now which should hopefully fix this. If we don't get any more occurrences of this in the next few days on m-c/m-i then I think we can resolve this as a dupe of bug 1115276.
Comment hidden (Treeherder Robot)
We used to get ~1 failure per day but since bug 1115276 landed on m-c 1 week ago we haven't seen any failures (except one on Aurora where that bug hasn't landed) so I'm going to mark this a dupe of bug 1115276.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1115276
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.