Menu button does not have access to View->Folders

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: zarchasmpgmr, Unassigned)

Tracking

37 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2251.0 Safari/537.36

Steps to reproduce:

Click on the Menu Button, follow all submenus.


Actual results:

The View->Folders setting is not available, either via View, Options, or another submenu.


Expected results:

Either View or Options should have access to Folders and its options. If you enable the Menu Bar, View->Folders is available, allowing you to change the Folders pane.
(Reporter)

Updated

4 years ago
Hardware: x86 → x86_64
Directly in main menu on the left you find "Folders" as a prominent direct access.

Comment 2

4 years ago
Did you mean View | Messages? (In that case, bug 332802 )
(Reporter)

Comment 3

4 years ago
Complete and utter *headdesk*. Thank you, Richard. I don't know how I blew past that. I probably expected it to be under View because of the way it had been.

Closing this embarrassment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.