Closed Bug 1118523 Opened 5 years ago Closed 5 years ago

After completing feedback form, standalone client claims it will close the window - instead, it goes back to the original start layout

Categories

(Hello (Loop) :: Client, defect, P4, trivial)

defect
Points:
2

Tracking

(firefox41 fixed)

RESOLVED FIXED
mozilla41
Iteration:
41.1 - May 25
Tracking Status
firefox41 --- fixed

People

(Reporter: dmose, Assigned: standard8)

References

Details

User Story

For standalone:

- Hide the text that says "This window will close in {{countdown}} seconds"
- Keep the functionality to change the window back to the "join conversation page" after 5 seconds

Attachments

(3 files)

Presumably the behavior should match the text.
It doesn't actually reload the page, it just reverts us to the original start page.

Sevaan, any ideas of better text here?
Severity: normal → trivial
Flags: needinfo?(sfranks)
OS: Mac OS X → All
Hardware: x86 → All
Summary: after completing feedback form, standalone client claims it will close the window. instead, it reloads. → After completing feedback form, standalone client claims it will close the window - instead, it goes back to the original start layout
I don't think we need any better text. Let's just hide the line that says the window will close in the standalone client UI.
Flags: needinfo?(sfranks)
User Story: (updated)
Duplicate of this bug: 1162640
Sevaan, I've had this patch in my queue for a while now. Are you ok with the general area of the feedback view collapsing down as shown in these two screenshots?

I think it'll be hardish to get it to exactly match the heights all the time.
Attachment #8608709 - Flags: ui-review?(sfranks)
Assignee: nobody → standard8
Iteration: --- → 41.1 - May 25
Points: --- → 2
This does what's asked for in the user story.
Attachment #8608711 - Flags: review?(mdeboer)
Rank: 42
Flags: firefox-backlog+
Priority: -- → P4
Attachment #8608709 - Flags: ui-review?(sfranks) → ui-review+
Comment on attachment 8608711 [details] [diff] [review]
Don't show the window will close message on the feedback received view on the Loop standalone UI.

Review of attachment 8608711 [details] [diff] [review]:
-----------------------------------------------------------------

Yes, this is what we want. Thanks!
Attachment #8608711 - Flags: review?(mdeboer) → review+
https://hg.mozilla.org/mozilla-central/rev/c28c8dbb4346
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla41
You need to log in before you can comment on or make changes to this bug.