Wrong search results ( ex : serbia)

RESOLVED DUPLICATE of bug 976336

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 976336
3 years ago
3 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8545089 [details]
Screenshot from 2015-01-07 09:49:57.png

Steps:
1. Go to mozillians.org ( optional be logged in )
2. Search for Serbia 

Expected Results:
- All people with location settled to Serbia will be displayed 

Actual Results:
- The results exclude Sasa :https://mozillians.org/en-US/u/sasa.jakovljevic/
This is a duplicate of bug 976336 - thanks for reporting Ioana! This will make search much better.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 976336
You need to log in before you can comment on or make changes to this bug.