[Flame][Contacts]The auto line feed function is not realized in "Comment" box of a contact.

RESOLVED DUPLICATE of bug 1061503

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 1061503
3 years ago
3 years ago

People

(Reporter: SandKing, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.0M unaffected, b2g-v2.1 affected, b2g-v2.2 unaffected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8545117 [details]
Bug video: 0133.mp4

[1.Description]:
[Flame][v2.1][Contacts]When user input a large number of words in "Comment" box of a contact, the auto line feed function is not realized.
Bug video:"0133.MP4".
Bug log:"logcat_0133.txt".
Found Time:01:33.

[2.Testing Steps]: 
1. Launch Contacts.
2. Tap "+" icon/Edit  contacts..
3. Slide down to "Comment" box.
4. Input many words in "Comment" box.

[3.Expected Result]: 
4. The auto line feed function should work well.

[4.Actual Result]: 
4.These auto line feed dose not work.

[5.Reproduction build]: 
Flame 2.1 build:
Gaia-Rev        b04a8cb7b2482e0a44e6702b48c42283a00b5b1e
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/99cea2c818f6
Build-ID        20150106001308
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150105.200839
FW-Date         Mon Jan  5 20:08:48 EST 2015
Bootloader      L1TC000118D0

Flame 2.2 build:
Gaia-Rev        b77e0d56d197e0ee02d801a25c784130d888c9db
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/2a193b7f395c
Build-ID        20150106010234
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150106.043413
FW-Date         Tue Jan  6 04:34:26 EST 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7. TCID]:
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8545121 [details]
Bug log: logcat_0133.txt
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1061503
You need to log in before you can comment on or make changes to this bug.