Closed Bug 1118779 Opened 5 years ago Closed 5 years ago

New Message: Leaving "To:-Field" with TAB-Key selects wrong recipient

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: h.boehm, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

1. Open "New Message" window
2. start typing recipient name or address
3. choose one of the suggested recipients (other than the first one)
4. press TAB-key to move cursor to next field


Actual results:

If any other than the first recipient in the list of the suggested recipients is chosen, pressing TAB-key overrides the selected recipient with the first one in the mentioned list.

Happens for me in thunderbird 31.3.0 but not in 31.0


Expected results:

"To:"-field should contain selected recipient after pressing TAB-key.

In thunderbird 31.0 (which I also tested) the cursor jumps to the next field automatically after selecting recipient from the list. Don't know why this changed in thunderbird 31.3.0
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.