Closed Bug 111881 Opened 18 years ago Closed 17 years ago

counter-strike.net - There links that don't work and the mousepointer doesn't change when moved over text

Categories

(Tech Evangelism Graveyard :: English US, defect, P4, critical)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 102695

People

(Reporter: skickahit10, Assigned: bc)

References

()

Details

(Whiteboard: [XBROWSER-CSS])

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

On this page there is a bunch of text and links to the left and the right of the
text. The links aren't clickable and you can't select any text so you can copy
it...sounds like a nasty bug huh?

Reproducible: Always
Steps to Reproduce:
1.Just go to the site
2.Try to click a link or select some text...
3.

Actual Results:  Nothing - that's the problem

Expected Results:  What should happen when you click on a link or try to select
some text is well-known...
Uhm, indeed nothing at all seems to work correctly on this page. You can't even
select the newsitem text paragraphs correctly!

->Parser, but punt as needed if this is wrong.
Assignee: asa → harishd
Severity: normal → critical
Status: UNCONFIRMED → NEW
Component: Browser-General → Parser
Ever confirmed: true
QA Contact: doronr → moied
This is the most weirdest bug i have ever seen.
Look at the articles, where it says the author "tub"
He has posted multiple articles. Hovering above tub causes nothing, except for 2
links, one showing the expected result. Viewing the source you can see that the
code for both the one that displays ok and the rest are the same!

I dont get it, linux cvs
OS: Windows ME → All
Hardware: PC → All
Evangelism.  There's an absolutely positioned div placed over all that content with:

top: 20px; left:20px; right:20px; bottom: 20px;

That div gets the click events (since it's above the other content) and
stretches to a point 20px from the bottom of the viewport when the page is first
loaded...

The author must have meant to set a height, not a "bottom" value.
Assignee: harishd → bclary
Component: Parser → English: US
Product: Browser → Tech Evangelism
QA Contact: moied → zach
Version: other → unspecified
Priority: -- → P4
Summary: There links that don't work and the mousepointer doesn't change when moved over text → counter-strike.net - There links that don't work and the mousepointer doesn't change when moved over text
Whiteboard: [XBROWSER-CSS]
Site has been updated recently, not seeing in 2001091303, RESOLVED WORKSFORME
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
Occurs for me
2002030208/WinXP

Status bar says Done.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
OK.  This is in fact our bug.  The div has no z-index, so we should deal...

*** This bug has been marked as a duplicate of 102695 ***
Status: REOPENED → RESOLVED
Closed: 18 years ago17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.