If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Script to set up entire development environment

RESOLVED FIXED

Status

Webtools
Air Mozilla
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: peterbe, Assigned: peterbe)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
All the documented steps for setting up a development environment can all be scripted with a script that asks questions.
(Assignee)

Updated

3 years ago
Assignee: nobody → peterbe
Status: NEW → ASSIGNED
(Assignee)

Comment 1

3 years ago
PR https://github.com/mozilla/airmozilla/pull/165

Comment 2

3 years ago
Commits pushed to master at https://github.com/mozilla/airmozilla

https://github.com/mozilla/airmozilla/commit/4d3ceb8d4692e6290a56fb94b28bc8a246dae330
fixes bug 1118813 - Script to set up entire development environment

https://github.com/mozilla/airmozilla/commit/d9d3cd0a8fc9d119a049086d28f036b2e5679d35
Merge pull request #165 from peterbe/bug-1118813-script-to-set-up-entire-development-environment

fixes bug 1118813 - Script to set up entire development environment

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1093672
You need to log in before you can comment on or make changes to this bug.