If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Report this error" is giant on SSL Error pages

RESOLVED DUPLICATE of bug 1105704

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1105704
3 years ago
3 years ago

People

(Reporter: ntim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
The font size of the links should be 1em instead of 1.25rem, otherwise, the "Report this error" link looks giant on the SSL Error pages.
(In reply to Tim Nguyen [:ntim] from comment #0)
> The font size of the links should be 1em instead of 1.25rem, otherwise, the
> "Report this error" link looks giant on the SSL Error pages.

Can you please attach a screenshot?
Created attachment 8545469 [details]
report this error.PNG

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105704
You need to log in before you can comment on or make changes to this bug.