If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Facebook and Twitter icons are not showing up properly on Marketplace on Firefox Desktop

RESOLVED WORKSFORME

Status

Marketplace
General
P1
normal
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: gkw, Unassigned)

Tracking

({qawanted})

Avenir
2015-01-13
qawanted
Points:
---

Details

(URL)

Attachments

(1 attachment, 3 obsolete attachments)

(Reporter)

Description

3 years ago
Created attachment 8545551 [details]
Screen Shot 2015-01-07 at 4.42.27 PM.png

Facebook and Twitter icons are not showing up properly on https://marketplace.firefox.com/ - this still happens when I press Cmd-Shift-R to clear my cache and reload.

I tested this at the Mountain View office on my Mac, using Firefox 35 beta.

Not sure how to move this on, setting needinfo? from Wil (module owner of Marketplace) as a start.
Flags: needinfo?(wclouser)
(Reporter)

Comment 1

3 years ago
Created attachment 8545552 [details]
Screenshot of entire Marketplace
Strange.  I can reproduce it on desktop, but only on the front page.  The details pages work.  I don't think it's even making the http request.  CCing some front end devs.
Flags: needinfo?(wclouser)
Priority: -- → P1
Target Milestone: --- → 2015-01-13
I can't reproduce on Desktop Linux using FF 34.
I can on Linux desktop with nightly, but not with chrome.  Could be a nightly thing.  It looks like it's also missing the Get Connected icon for me on nightly, the little sideways smiley (the red circle is there).

marking qawanted
Keywords: qawanted

Comment 5

3 years ago
Works fine on the latest nightly https://www.dropbox.com/s/6gef36amh071qyp/Screenshot%202015-01-09%2010.16.59.png?dl=0

and the latest beta https://www.dropbox.com/s/uple417qiort5gp/Screenshot%202015-01-09%2010.31.12.png?dl=0

I checked this on my macosx 10.10.1
I upgraded to the latest nightly on request of Krupa and couldn't reproduce this any longer.  Seems like a fixed nightly bug?

Closing unless someone can reproduce elsewhere.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 7

3 years ago
I can reproduce on Beta and also on today's Developer Edition (Aurora).
Status: RESOLVED → REOPENED
Flags: needinfo?(wclouser)
Resolution: FIXED → ---
(Reporter)

Comment 8

3 years ago
Created attachment 8546267 [details]
Screen Shot 2015-01-08 at 4.21.43 PM.png
Attachment #8545551 - Attachment is obsolete: true
Attachment #8545552 - Attachment is obsolete: true
comment 5 said it couldn't be reproduced on Beta on OS X.  What OS are you on?

I'll CC marc in case he knows anything about this.  If we reliably lock it down to an OS and version I'll kick it over to Platform for regression windows.
Flags: needinfo?(wclouser)
(Reporter)

Comment 10

3 years ago
Created attachment 8546279 [details]
Screen Shot 2015-01-08 at 4.45.27 PM.png

Hmm, works with a new profile though.
(Reporter)

Updated

3 years ago
Attachment #8546267 - Attachment is obsolete: true
(Reporter)

Updated

3 years ago
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 11

3 years ago
I think the cause of this partially was due to Fanboy's Social Blocking List from Adblock Plus.
(In reply to Gary Kwong [:gkw] [:nth10sd] from comment #11)
> I think the cause of this partially was due to Fanboy's Social Blocking List
> from Adblock Plus.

Now that makes sense.  I also have that installed on my nightly where I can reproduce this and not on the profile where I couldn't.  Good call.
I've tried on both the current Beta and Dev Edition and it works fine for me.
OSX 10.8.5 MacBook with Retina display
also checked with an external monitor attached.
You need to log in before you can comment on or make changes to this bug.